品略图书馆

转载: 通达信超强短线决策副图指标

超强短线决策指标是顶级操盘手大家献上的一块和氏璧,对于有识之士来说它就是一个无价之宝,一面世就给它的有缘人这样一个感叹: 超强短线决策在手,从此炒股何愁!它代表了我们对股民朋友们的一颗赤诚之心,它的横空出世就是为了拯救那些至今还在黑暗中痛苦摸索的股民朋友的!

它最强大的功能就是研判个股的短线趋势及趋势的有效转折点非常的准确,可以过滤掉所有的无效提示,最终的转折点一定是短线个股的乾坤扭转之处!

总结:1、出现白色符号为建仓、出现紫色为底部 、出现黄色为超低

上图中我们发现只要三个符号同时出现,我们就可大胆买进

2、每当浅蓝走势线出现在底部建仓线时都会有超跌反弹

3、每当老师警报出现缺口时,必回调

4、红、蓝线靠近警报现回调

这个指标的内涵还很丰富,希望大家在实践的过程中多多总结相应的经验和技巧,互相交流,共同提高。我们还会不断的提高指标的性能,带给大家的惊喜将是源源不断的,祝大家投资顺利,财运亨通!

见下图:这是超强短线决策指标告诉大家如何去精确的操作一波短线上涨行情,获取可观的波段利润!

STICKLINE(1,100,0,10,0),COLOR222222;

N:=3;

VAR01:=MA(HHV(HIGH,485),17);

VAR02:=MA(HHV(HIGH,222),17);

VAR03:=MA(HHV(HIGH,96),17);

VAR04:=MA(LLV(LOW,485),17);

VAR05:=MA(LLV(LOW,222),17);

VAR06:=MA(LLV(LOW,96),17);

VAR07:=MA((VAR04*0.96+VAR05*0.96+VAR06*0.96+VAR01*0.558+VAR02*0.558+VAR03*0.558)/6,17);

VAR08:=MA((VAR04*1.25+VAR05*1.23+VAR06*1.2+VAR01*0.55+VAR02*0.55+VAR03*0.65)/6,17);

VAR09:=MA((VAR04*1.3+VAR05*1.3+VAR06*1.3+VAR01*0.68+VAR02*0.68+VAR03*0.68)/6,17);

VAR10:=MA((VAR07*3+VAR08*2+VAR09)/6*1.738,17);

VAR11:=IF(DATE<=1050531,VAR10,VAR10*DAY);

VAR12:=LOW;

VAR13:=REF(LOW,1);

VAR14:=SMA(ABS(VAR12-VAR13),3,1)/SMA(MAX(VAR12-VAR13,0),N,1)*100;

VAR15:=MA(IF(CLOSE*1.35<=VAR11,VAR14*10,VAR14/10),N);

VAR16:=LLV(LOW,30);

VAR17:=HHV(VAR15,30);

VAR18:=1990831;

VAR19:=IF(DATE<=VAR18,MA(IF(LOW<=VAR16,(VAR15+VAR17*2)/2,0),N),100000000);

VAR20:=(HHV(H,9.8)-C)/(HHV(H,9.8)-LLV(L,9.8))*100;

VAR21:=SMA(VAR20,3,1);

VAR22:=SMA(VAR21,3,1);

VAR23:=3*VAR21-2*VAR22;

VAR24:=IF(VAR23>=100,100,IF(VAR23<=0,0,VAR23));

VAR25:=(CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100;

VAR26:=100+(-ABS(VAR25));

VAR27:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

VAR28:=SMA(SMA(VAR27,9,4),9,4)/7.77777;

VAR29:=EMA(VAR28,5);

VAR30:=3*VAR28-2*VAR29;

VAR31:=CROSS(VAR30,VAR28) AND VAR28<2.7 AND C>O;

VAR32:=(CLOSE-LLV(LOW,17))/(HHV(HIGH,17)-LLV(LOW,17))*100;

VAR33:=(CLOSE-LLV(LOW,50))/(HHV(HIGH,50)-LLV(LOW,50))*100;

VAR34:=SMA(SMA(VAR32,3,1),3,1)+3*STD(CLOSE,10);

VAR35:=SMA(VAR33,3,1);

VAR36:=100-((100*((HHV(HIGH,17))-CLOSE))/((HHV(HIGH,17))-(LLV(LOW,17))));

VAR37:=100-(MA(((100*((HHV(HIGH,17))-CLOSE))/((HHV(HIGH,17))-(LLV(LOW,17)))),4));

VAR38:=MA(VAR37,1);

VAR39:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA

((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

底部:IF(VAR19>10000 AND VAR19>20000,2,0)*9,COLORMAGENTA;

超低:IF(VAR19>30000 AND VAR19>30000,3,0)*5,COLORYELLOW;

卖出警报:IF((VAR24=0),95,101),COLORGREEN;

超短:IF((VAR36<VAR38),VAR38,VAR36),COLORRED;

走势:(VAR38),COLORCYAN;

建仓:IF(VAR39<5,25,0),COLORWHITE;

DRAWTEXT(CROSS(VAR34,VAR35) AND VAR35<18 AND VAR35>REF(VAR35,1)OR CROSS(VAR35,5),40,'千载难逢'),COLORMAGENTA;

DRAWTEXT(VAR31,35,'PK'),COLORCYAN;

免责声明:本文仅代表文章作者的个人观点,与本站无关。其原创性、真实性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容文字的真实性、完整性和原创性本站不作任何保证或承诺,请读者仅作参考,并自行核实相关内容。

http://www.pinlue.com/style/images/nopic.gif
我要收藏
个赞
被踩
分享到
分享
评论
首页